It is currently Wed Feb 19, 2020 4:53 pm


All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Time Code?
PostPosted: Tue Feb 04, 2020 5:28 pm 

Joined: Thu Feb 08, 2018 3:57 pm
Posts: 13
I had a problem already with the last version 2.0.18 concerning the time code, or let's say the result of an animation.

I render an animation with the duration of 30 seconds and fps to 30, which correctly results to 900 frames.
But when I open the sequence with Quicktime with 30 fps I get only a 4 second video.

Do I count something wrong here?
(I also tried to import the sequence to Motion 5. There ist is slightly longer (about 5 seconds).

Tanks for an insight!
Orpheus

P.S.: There i a bug with the forum. When I attach a PNG and click the preview button, I'm immediately logged out and my post is gone. :(


Top
Offline Profile  
 
 Post subject: Re: Time Code?
PostPosted: Tue Feb 04, 2020 6:12 pm 

Joined: Thu Feb 08, 2018 3:57 pm
Posts: 13
I found out, that this is actually a bug in Quicktime (or the MacOS system), because:

When I try to open the image sequence with Quicktime, I have (in the opening window) to press cmd-a to select all. But this command just selects a lower range and not all!!!

The old QT 7 player was much better! But does not run under Catalina anymore.


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Theme created StylerBB.net